Scheduled for October 09, 2024 at 9:00 AM – 9:30 AM
Affects
Control API
Under maintenance from 9:00 AM to 9:30 AM
Control Web
Under maintenance from 9:00 AM to 9:30 AM
Completed
October 09, 2024 at 9:30 AMCompleted
October 09, 2024 at 9:30 AMMaintenance has completed successfully
In progress
October 09, 2024 at 9:00 AMIn progress
October 09, 2024 at 9:00 AMMaintenance is now in progress
Planned
October 09, 2024 at 9:00 AMPlanned
October 09, 2024 at 9:00 AMCoalition Control will undergo maintenance from October 9th 09:00 UTC until October 9th 09:30 UTC. During this maintenance window, access to Control and its APIs will be unavailable. Users of Control's website will be automatically directed to a maintenance page during the window. The redirect will be removed and regular functionality will be restored when maintenance is complete and functionality of the platform has been tested and verified. API calls during the maintenance window will get HTTP 5xx errors.